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Welcome
Welcome to the Severe Learning Discrepancy (SLD) Version 4.5 software program.  The SLD employs 
regression to the mean for making intelligence-achievement scores comparisons.  This version of the 
program has been updated and designed to be extremely user-friendly and to make the computation of a 
severe learning discrepancy as easy as possible.  In addition to determining a severe discrepancy, this new 
version of the SLD program also graphs expected vs. predicted achievement scores.

The SLD is designed to be a cross-platform program.  It is available to run on IBM or Macintosh compatible 
computers and requires a track pad, track ball or mouse in the operation of the program.  The input of test 
scores is accomplished using a keyboard (tab and return keys) and cursor. 

Computer System Requirements
The Severe Learning Discrepancy (SLD) Program requires either a Macintosh or Mac compatible computer 
and an IBM or PC compatible computer with a CD drive, a hard drive and a printer for making hard copies 
of discrepancy reports. 

On a Macintosh computer, the SLD program requires System 8.5 or higher and a Power PC processor.  It 
also requires a minimum of 32 and 64 MB of RAM for Systems 8 and 9 respectively and 256 MB of RAM for 
OS X.

The SLD program runs on an IBM or PC compatible computer with a 368 processor or higher, Windows 
NT, 95, 98, 2000 or XP installed.  The SLD program requires a minimum of 16 MB of RAM for Windows 
95, 32 MB of RAM for Windows 98, 64 MB of RAM for Windows 2000 and 128 MB of RAM for Windows 
XP.

The SLD must be installed on a hard drive.  The SLD program also requires a minimum of 800 x 600 screen 
resolution to run on both Macintosh and Windows.

Installation of Software

Macintosh 
Check the CD label to be sure you have the Macintosh version of the SLD program.

1. Turn on your computer. Insert the SLD CD into a CD drive.  Double click on the SLD CD icon on your 
desktop. 

2. Double click on the SLD OS X Installer folder for the System 10 version of the SLD program.  Then 
double click on the Install icon and follow the screen prompts.  For Version 8 and 9 system users, double 
click on the SLD Classic Installer.  Then double click on the Install icon and follow the screen prompts.  

3. A SLD alias will appear on the desktop.  Double click on the SLD alias to run the SLD program.  Note: 
If you are upgrading from SLD Version 3.2 to 4.5, the SLD3 alias should be deleted.  A PDF version of the 
SLD manual will be installed in the SLD folder with the SLD program on the hard drive and can be read and 
printed using Preview® or Adobe Reader® 5.0 or higher for Macintosh.  You can download a free version of 
Adobe Reader for Macintosh at: http://www.adobe.com

4. Also included on the SLD CD is a QuickTime movie that shows how to operate the SLD program.  The 
SLD Tutorial movie can be selected from the Help menu and viewed using QuickTime Player.  QuickTime 
Player® 6 is required to view the movie.  You can download a free version of the QuickTime Player for 
Macintosh at: http://www.apple.com/quicktime   
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Windows NT, 95, 98, 2000 and XP 
Check the CD label to be sure you have the Windows version of the SLD program.

1. Insert the SLD CD for Windows NT, 95, 98, 2000 and XP into a CD drive. 

2. The SLD program can be installed by double clicking on the My Computer icon.  Then double click on 
the SLD CD icon follow by double clicking on the Install icon.  For Windows XP, click on the Start menu 
followed by double clicking on the My Computer icon.  Then double click on the SLD CD icon follow by 
double clicking on the Install icon.

3. Follow the screen prompts to install the program.  After installation of the program, a SLD shortcut will 
be created on the desktop.  The SLD program can then be easily launched by double clicking on the SLD 
shortcut icon.  If you are upgrading from SLD Version 3.2 to 4.5, the SLD3 shortcut should be deleted.  

A PDF version of the SLD manual will also be installed along with the SLD program the main directory: 
c/Programs/SLD directory. The SLD PDF Manual can be slected from the Help menu and read and printed 
using Adobe Reader® 5.0 or higher for Windows.  You can download a free version of Adobe Reader for 
Windows at: http://www.adobe.com

4. Also included on the SLD CD is a SLD Tutorial movie that shows how to operate the SLD program.
The SLD Tutorial movie can be selected from the Help menu and viewed using QuickTime Player.  You can 
download a free version of QuickTime Player for Windows at: http://www.apple.com/quicktime/download

Program Features
This new version of the SLD is a major program update.  The SLD program includes almost all of the latest 
versions of intelligence and achievement tests that have intelligence-achievement correlations: Kaufman 
Assessment Battery for Children - Second Edition with the Kaufman Test of Educational Achievement 
- Second Edition and other achievement tests, Wechsler Intelligence Scale for Children - Fourth Edition 
(WISC-IV) including the new General Ability Index (GAI) with the Wechsler Individual Achievement Test 
- Second Edition (WIAT-II).  The Stanford-Binet Intelligence Scale Fifth Edition and Woodcock-Johnson 
III (W-J III)  and WIAT-II correlations published by Riverside Publishing are not included in the SLD 
program due to Riverside's restriction of including these correlations in commercial programs.  However,  
W-J III correlations with the Cognitive Assessment System (CAS) Basic Battery, Differential Ability Scales 
(DAS), Reynolds Intellectual Assement Scales (RIAS) and the WISC-IV (including the GAI) derived from 
independent studies are included in the SLD program. 

The SLD program calculates a Predicted Score based on the regression to the mean method, which uses 
correlations between intelligence and achievement tests.  A new feature is the inclusion of Actual-Predicted 
Achievement Frequency calculation, which computes the base rate of the difference between actual and 
predicted achievement scores.  In addition, the program computes a Discrepancy Score as a z score for 
achievement score for a severe discrepancy based on West Virginia’s definition of a severe discrepancy for 
a learning disability.  The SLD program also computes a standard error of measurement (Lower Limit) for 
the z score that permits the Discrepancy Score to be interpreted as a confidence interval.  The Lower Limit 
helps avoid making false negative errors which may exclude learning disabled children because a discrepancy 
does not meet a prespecified criterion.  A Bonferroni adjustment of the Lower Limit of the z score is reported 
to take into consideration the probability of a severe discrepancy occurring when multiple intelligence-
achievement comparisons are made.  The screen shots show the SLD program using a Bonferroni adjustment 
of the Lower Limit.    

The SLD program's capability to compare simultaneously 10 achievement areas has been increased to 14 
achievement areas, including subtest and composite scores, with intelligence scores.  The option of using 
achievement subtest scores are presented for different tests when correlations exists for both tests.  The SLD 
program also permits comparing a verbal or nonverbal as well as composite IQ scores with achievement 
scores when correlations exists for these scores.  
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Operation of the Program
Following the introductory screen at the startup of the program, the main screen will appear.  The following 
screen image shows the main screen where intelligence and achievement tests are selected that have 
correlations:

An unique feature of the SLD program is the capability for the user to manually enter and save correlations 
for an IQ score of an intelligence test with achievement test scores that are not included in the program.  Up 
to thirty combinations of IQ scores and achievement scores may be saved.  The user also has the option of 
replacing old correlations that were entered by the user with new correlations.  The SLD program uses a 
formula devised by Reynolds & Stanton (1988) to estimate a correlation for intelligence and achievement test 
scores when no correlations exists.  This permits the calculation of a Discrepancy Score using regression to 
the mean. 

1. Intelligence and achievement tests are selected by first clicking on an intelligence test from the  
Select An Intelligence Test pop-up menu using a track pad, roller ball or mouse. 

2. Select an achievement test from the Select an Achievement Test pop-up menu.  Depending on the 
intelligence test selected, specific achievement tests will be available to make comparisons with the 
intelligence test.  

3. If the intelligence test has more than one score, click on the radio button to select the IQ score that will 
be used to compare with the achievement scores.  Use the Tab key to move to each field and the keyboard 
for data entry.  The software has been programmed to allow only numerals and decimals to be entered for 
test scores and correlations. 

4. After entering the scores, use the Return key or click Calculate button using the mouse.  The SLD 
program will display the Predicted Scores and Discrepancy Scores.  The program will also determine if 
there is a severe discrepancy for each achievement score based on your state’s or school district’s discrepancy 
criteria. 
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The following screen image shows a completed SLD Discrepancy report and a discrepancy graph using 
the Macintosh version of the program.  Use the cursor to click on the Printer button to print a discrepancy 
report.  Then press Return in the print dialog box or properties window to print the report.
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Test Templates With Correlations

In the Template window, use the Tab key to enter the name of the intelligence and achievement tests, 
standard deviation of the intelligence test, names of the achievement areas and correlations.  Click on the 
Save as New Template button to save in the SLD program.  This will include the saved tests in the pop-up 
template menu.  Up to 30 combinations of IQ scores and achievement scores may be saved.  The following 
screen image illustrates entering and saving correlations in a test template for the nonverbal score of an 
intelligence test (Test A) and an achievement test (Test B):

Test Templates

For tests that are not included in the program, there is a test template where the user can input the test 
scores, standard deviation of the IQ test, and IQ-achievement correlations and save them into the program. 
Click on the Test Templates button to go to the template window of the SLD program. 

The user can manually enter and save correlations for an IQ score of an intelligence test with achievement 
test scores that are not included in the program.  Up to thirty combinations of IQ scores and achievement 
scores may be saved.  Once the correlations have been entered, they do not have to be entered again.  The 
correlations can be "locked" and saved so that they will not be accidentally deleted.  The user also has the 
option of replacing outdated correlations with new correlations.    
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Test Templates Without Correlations

A test template is also included for computing a discrepancy when there are no intelligence-achievement 
correlations available.  This template can be selected by clicking on the pop-up menu as shown below.

The IQ and Achievement Without Correlations template estimates correlations for intelligence and 
achievement tests using the split-half correlations of the tests.  The split-half correlations for intelligence  
and achievement tests can be found in the technical manual of the tests. Intelligence and achievement tests 
without correlations can also be saved into the program.

Appendix A lists all of the acronyms for intelligence and achievement tests used in the SLD program. 
Appendix B provides a listing of all the tests and test templates in the intelligence-achievement test menu. 
Go to the Troubleshooting section of this manual for common problems that the user may encounter.

SLD Utility Program

The SLD Utility program allows schools districts to distribute 
manually entered and saved correlations for intelligence and 
achievement test scores that are not included in the SLD program. 
Intelligence and achievement tests that do not have correlations 
can also be saved using the intelligence and achievement without 
correlations template.  After they are entered and saved, the  
SLD Utility program can then be used to copy and install the 
correlations on other computers that have the SLD program 
installed.  Click on the Copy template from computer to disk to 
copy button to save templates to disk.  To install the templates  
on other computers, click on Copying template from disk to  
computer button.
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Standard Score Method

The following screen image shows the standard score version of the SLD program.  A Predicted Score as well 
as an Actual-Predicted Achievement Frequency is computed for each achievement score.  A Discrepancy Score 
as a standard score is calculated based on a state or school district’s definition of a severe discrepancy for a 
learning disability.   In addition, the SLD program reports if there is a severe discrepancy for each achievement 
score.  The SLD program also incorporates a standard error of measurement for each Discrepancy Score to 
determine if a severe discrepancy exists.

The Troubleshooting section of this manual addresses common problems that the user may encounter 
using the SLD program.  Appendix A lists all of the acronyms for intelligence and achievement tests used 
in the SLD program.  Appendix B provides a listing of all the tests and test templates in the intelligence-
achievement test menu. 
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Troubleshooting
When I start the SLD program I get a message that the screen resolution must be set to 800 x 600. 

Macintosh

1. Go to the Apple Menu and select Control Panels. 

2. Next, select Monitor and click on the Monitor icon to change the resolution to a minimum of 800 x 600. 
Close the Monitor control panel.

Windows

1. Select Settings using the Start Menu.  Then select Control Panel. 

2. In the Control Panel, double-click on Display. 

3. Then click on Settings and change the Desktop area to 800 by 600 pixels.  Then click on Apply and  
then on OK. 

4. Click OK to keep the setting and then click Yes in the Display Properties dialog box to keep the setting. 
Then click OK.  Close the Control Panel by selecting Close under the File Menu or click on the close box.

When I select View SLD PDF Manual in the SLD PDF Manual under the Help menu, the SLD Manual 
does not appear.

This means that you need to install the Acrobat Reader on your computer to view the movie. Click on 
the Download Acrobat Reader button to download the Acrobat Reader when you have an active internet 
connection.

When I select View SLD Tutorial Movie in the SLD Tutorial Movie under the Help menu, the SLD 
Tutorial Movie does not appear.

This means that you need to install the QuickTime Player on your computer to view the movie. Click on the 
Download Quicktime Player button to download the Player when you have an active internet connection.

When I select an intelligence test from the pop-up menu, I can only find one or two achievement tests  
in the pop-up achievement menu to make comparisons with that intelligence test.

Only achievement tests that have correlations with the selected intelligence tests are included in the  
pop-up menu.

When I select intelligence and achievement tests from the pop-up menus, I cannot enter achievement 
scores for some achievement areas that are dimmed out.

Achievement areas that are dimmed out do not have correlations with the selected intelligence test and thus 
cannot be selected.

When I click on the Print button, nothing happens.

Check to see if the printer is turned on or is online.  Check the printer cable to see if it is connected to your 
printer.  Also, check the printer properties after you press OK to print the current card to see if the correct 
printer you are using has been configured for your computer. 

If you have any troubleshooting questions that are not listed here, please contact Charles Szasz for technical 
support by e-mail, cszasz@newwave.net or if you are using Netscape or Internet Explorer click on the 
internet address in the introduction screen at startup.  You may also choose “About” from the Edit menu in 
Windows or “About” under the Apple menu in Macintosh to click on the e-mail address in the introduction 
screen as well. Please note that these features are not available with America Online (AOL). 
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Appendix A
Intelligence and Achievement Tests Acronyms

CAS - Cognitive Assessment System

DAB-2 - Diagnostic Achievement Battery-Second Edition

DAB-3 - Diagnostic Achievement Battery-Third Edition

DATA-2 - Diagnostic Achievement Test for Adolescents-Second Edition

DTLA-4 - Detroit Tests of Learning Aptitude 

DAS - Differential Ability Scales: School-Age Level

GORT-4 - Gray Oral Reading Tests-Fourth Edition 

HAMAT - Hammill Multiability Achievement Test

KABC-II - Kaufman Assessment Battery for Children-Second Edition

KAIT - Kaufman Adolescent and Adult Intelligence Test

KTEA/NU - Kaufman Test of Educational Achievement Comprehensive Form Normative Update and 
Kaufman Test of Educational Achievement Comprehensive Form

KTEA-II - Kaufman Test of Educational Achievement, Second Edition, Comprehensive Form 

KeyMath-R N/U - KeyMath-Revised Diagnostic Inventory of Essential Mathematics Normative Update and 
KeyMath-Revised Diagnostic Inventory of Essential Mathematics

Leiter-R - Leiter International Performance Scale-Revised

OWLS - Oral and Written Language Scales

PIAT-R/NU - Peabody Individual Achievement Test-Revised Normative Update and Peabody Individual 
Achievement Test-Revised

RIAS - Reynolds Intellectual Assessment Scales

TONI-3 - Test of Nonverbal Intelligence-Third Edition

UNIT - Universal Nonverbal Intelligence Test

WAIS-III - Wechsler Adult Intelligence Scale-Third Edition

WIAT - Wechsler Individual Achievement Test

WIAT-II - Wechsler Individual Achievement Test-Second Edition

WISC-III - Wechsler Intelligence Scale for Children-Third Edition

WISC-IV - Wechsler Intelligence Scale for Children-Fourth Edition

WDRB - Woodcock Diagnostic Reading Battery

W-J R - Woodcock-Johnson Psycho-Educational Battery Revised

W-J III - Woodcock-Johnson Psycho-Educational Battery Third Edition

WPPSI-III - Wechsler Preschool and Primary Scale of Intelligence-Third Edition

WRMT-R/NU - Woodcock Reading Mastery Test-Revised Normative Update and Woodcock Reading 
Mastery Test-Revised
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Appendix B
Intelligence and Achievement Tests Menu

CAS (Standard Battery) and Woodcock-Johnson Revised
CAS (Basic Battery) and Woodcock-Johnson III Broad and Subtest Scores
CAS (Standard Battery) and Woodcock-Johnson Revised
DAS: School-Age Level and KTEA/NU
DAS: School-Age Level and Woodcock-Johnson III Broad, Cluster and Subtest Scores
DTLA-4 and DAB-2
DTLA-4 and DATA-2
DTLA-4 and HAMAT Forms A and B
HAMIT Forms A and B and HAMAT Forms A and B
KABC-II and KTEA-II Comprehension Form
KABC-II and PIAT-R/NU
KABC-II and WIAT-II
KABC-II and Woodcock-Johnson III Broad, Cluster and Subtest Scores 
KAIT and K-TEA/NU (13 to 18 years)
Leiter-R Full IQ and WIAT Reading and Math Composite Scores
Leiter-R Full IQ and Woodcock-Johnson Revised
RIAS and WIAT Composite Scores
RIAS and Woodcock-Johnson III Broad, Cluster and Subtest Scores
TONI-3 Forms A and B and Woodcock-Johnson Revised
UNIT Standard Battery and PIAT-R/NU
UNIT Extended Battery and PIAT-R/NU
UNIT Standard Battery and WIAT
UNIT Extended Battery and WIAT
UNIT Standard Battery and Woodcock-Johnson Revised
UNIT Extended Battery and Woodcock-Johnson Revised
WAIS-III and WIAT Composite Scores (16 to 19 years)
WAIS-III and WIAT-II Composite Scores (17 to 19 years)
WISC-III and DAB-3
WISC-III and GORT-4
WISC-III and KTEA-II Comprhensive Form
WISC-III and OWLS 
WISC-III and WIAT Composite and Subtest Scores
WISC-III and WIAT-II Composite and Subtest Scores
WISC-III and Woodcock-Johnson Revised
WISC-IV and WIAT-II Composite and Subtest Scores
WISC-IV and Woodcock-Johnson III Broad, Cluster and Subtest Scores
WPPSI-III and WIAT Reading and Language Composite Scores (5 years)
WPPSI-III and WIAT-II (4 to 5 years)
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